.................Imagen

Problema con el claxon

Todo sobre los modelos Midsize.

Moderadores: CHARLIE-1, Fael, CHARLIE-1, Fael

Responder
Fugazy
Mensajes: 14
Registrado: 04 Mar 2019, 23:17
Ubicación: Cantabria
Moto: Indian Scout 1200 Bicolor
x 1
x 5

Problema con el claxon

Mensaje por Fugazy » 15 Oct 2019, 23:22

Hola a todos, aqui estoy otra vez con mis cosillas, esto de tener tiempo da para aburrirse mucho jajajajaja.

Tengo un pequeño problemilla, hace algun tiempo el claxon me da problemas. La cosa es que parado y a baja velocidad 20 Km/h no hay problema, pulso y suena de forma correcta.... aunque yo creo que es muy poco..... La cosa es que cuando voy a mas de la velocidad que os he indicado, cuando pulso no suena nada...ni bajito ni leches, nada de nada.....

La cosa es que tengo un buen tiron hasta el concesionario y solo por este tema pues me viene un poco fatal jajajaja. Asi que me he puesto a mirar que podria ser. He revisado las conexiones del claxon y estan bien, sujetan de forma eficaz y estan bien cubiertas para evitar que se mojen.... He abierto con mucho cuidado la piña de los interruptores y bueno, no he visto nada incorrecto a simple vista....

Al revisar los conectores me doy cuenta de que el cableado es diferente en el interruptor y en el claxon, tienen diferente seccion y eso me lleva a pensar que hay un rele en la instalacion

Cables del Interruptor

Imagen

Cables del claxon

Imagen

He preguntado al concesionario, por si habrian encontrado algun otro caso, y si en la instalacion del claxon habia algun rele, ya que en el libro de taller que tengo (año 2015), no lo he visto. Me dicen que no lleva rele.

Entiendo que la instalacion electrica del claxon, es directa, osea que el positivo va del pulsador hasta el claxon. (Llego a esta logica ya que los fusibles suelen estar entre la baterria y el interruptor). Para poder buscar un repuesto y verificar que no es el propio claxon miro su amperaje....

Seguro que a alguno no le ha pasado pero por si las moscas acepto propuestas para eliminar este problema..... Y puestos a darle vueltas, lo de ponerle un claxon un poco mas ruidoso, si alguien sabe como va el circuito original, para poder hacerlo de la forma mas limpia posible......

Gracias de antemano.
0 x

Bucanero
Mensajes: 204
Registrado: 20 Mar 2018, 23:51
Ubicación: Elche
Moto: Indian chief classic vintage
x 9
x 28

Re: Problema con el claxon

Mensaje por Bucanero » 15 Oct 2019, 23:43

Buenas fugazy, debe tener un relé, de todas formas, si encuentras la caja de fusibles, suele estar todo en el mismo sitio, falta llegar al punto donde se encuentra el relé, de todas formas, yo probaria con otra bocina, puede ser que no este bien interiormente, y si dices que a bajas velocidades suena poco, es raro, ya que estas motos, suenan bastante en todos los sentidos, a ver si encuentras el fallo, no se si te he podido ayudar en algo✌✌
0 x

p4tt
Mensajes: 139
Registrado: 03 Ene 2018, 19:51
Ubicación: Euskadi
Moto: Suzuki Gz 250; Scout
x 13
x 15

Re: Problema con el claxon

Mensaje por p4tt » 18 Oct 2019, 10:03

La bocina de la scout suena poquito, pero se oye a cualquier velocidad.
0 x

Fugazy
Mensajes: 14
Registrado: 04 Mar 2019, 23:17
Ubicación: Cantabria
Moto: Indian Scout 1200 Bicolor
x 1
x 5

Re: Problema con el claxon

Mensaje por Fugazy » 19 Oct 2019, 10:25

Bucanero, te comento, hace algun tiempo, pise un charco y estoy seguro que se mojo, mas que nada por la posicion que tiene la bocina. Pero hago la suposicion de que si es debido a que se mojo internamente, deberia de fallar tanto en parado como cuando voy en velocidad... Ya he pedido unas bocinas de caracolla nuevas (un poco mas potentes jajajaja).

P4tt, el problema no es la intensidad de sonido, que es algo mas habitual. mi problema es que no suena nada se queda muerta, es como si se quedara sin electricidad por algun motivo. El fallo mas habitual es lo que tu planteas, osea que por circunstancias no llega la suficiente intensidad y el sonido es mucho mas bajo, normalmente este problema se soluciona poniendo un rele para alimentar directamente desde la bateria (en realidad desde la llave).

Como tambien puede ser un fallo electrico sigo estudiando los esquemas electricos para hacerme una idea de su disposicion y si fuera necesario, encontrar un punto donde realizar la modificación más limpia..... asi me entretengo mientras llegan las bocinas nuevas.
0 x

Fugazy
Mensajes: 14
Registrado: 04 Mar 2019, 23:17
Ubicación: Cantabria
Moto: Indian Scout 1200 Bicolor
x 1
x 5

Re: Problema con el claxon

Mensaje por Fugazy » 29 Oct 2019, 15:27

Bueno, pues tras la espera por la bocinas nuevas y bueno, el problema es el mas simple de todos los posibles jajajajaja suele ser lo habitual jajajajaja. Pues mi problema es que el cable esta roto, o por lo menos en alguna posicion no hay continuidad..... Asi que he puesto la bocina nueva y de paso he posicionado los calbes para que no se muevan. Asi me ahorro el engorro de cambiar el faston
Gracias por vuestra atencion e indicaciones.
0 x

Bucanero
Mensajes: 204
Registrado: 20 Mar 2018, 23:51
Ubicación: Elche
Moto: Indian chief classic vintage
x 9
x 28

Re: Problema con el claxon

Mensaje por Bucanero » 02 Nov 2019, 17:31

Pues si ya esta solucionado, estupendo, muchas veces pasa esto, lo mas sencillo, pero pero no solemos caer en ello.jejejeje
0 x

Responder